[Airship-discuss] ?= ?==?utf-8?q? Invalid credentials for Openstack dashboar

SKELS, KASPARS ks3019 at att.com
Mon Aug 5 14:17:37 UTC 2019

Good morning! Your patchset should be merged now.

Thanks for the contribution!!

Kindly, Kaspars

From: Soujanya R M <soujanya at atsgen.com>
Sent: Monday, August 5, 2019 6:14 AM
To: airship-discuss at lists.airshipit.org
Cc: Prabhjot Singh Sethi <prabhjot at atsgen.com>
Subject: Re: [Airship-discuss] ?==?utf-8?q? ?==?utf-8?q? ?= Invalid credentials for Openstack dashboar

Hi All,
I have submitted a patch [0<https://urldefense.proofpoint.com/v2/url?u=https-3A__review.opendev.org_-23_c_674552_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=L2WcX1Ge33cpIHXX6krAgw&m=R6-59RRTz7SZ2ZMjTOuxfae3ozttd1MTg8otniZma4I&s=aUbWeOkGw_oZ7MJaASno2vcxXn2iepNjEBPsOv2yZ0Q&e=>] addressing the password issue for Openstack dashboard.
As we discussed, the password that is displayed after the deployment is not valid for accessing the dashboard. I have made changes that will make sure it picks the right password and displays correctly.
Please try it out and review this change.

Soujanya R M
On Wednesday, July 31, 2019 00:39 EDT, "Soujanya R M" <soujanya at atsgen.com<mailto:soujanya at atsgen.com>> wrote:

   Hi  Kaspars,

   Thanks for your response. I tried the default password as well but it still not working.

   Soujanya R M
   On Tuesday, July 30, 2019 10:30 EDT, "SKELS, KASPARS" <ks3019 at att.com<mailto:ks3019 at att.com>> wrote:


   Have a look at secrets (keystone_admin) password.

   I think the default creds are password123, have a try!

   Kindly, Kaspars


   From: Soujanya R M [soujanya at atsgen.com]
   Sent: Tuesday, July 30, 2019 3:35 AM
   To: airship-discuss at lists.airshipit.org<mailto:airship-discuss at lists.airshipit.org>
   Cc: Prabhjot Singh Sethi
   Subject: [Airship-discuss] Invalid credentials for Openstack dashboard

   Hi All,

   I have deployed aiab using [0<https://urldefense.proofpoint.com/v2/url?u=https-3A__opendev.org_airship_treasuremap_src_branch_master_tools_deployment_aiab&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=L2WcX1Ge33cpIHXX6krAgw&m=gZ5Qn787R5aJLbijeds_-3bIhuqIMY3CrXkp-B56UU8&s=TmEVhps465AkKzoGo2UH1rQAJEivpauESweTL91XEcE&e=>]. Deployment is successfully completed. I am unable to login to OpenStack dashboard due to Invalid credentials.
   Currently, I am using the same credentials that are displayed after the deployment.
     Domain: default
     Username: admin
     Password: password

   Can someone please help me with this?

   Thanks & Regards,
   Soujanya R M

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.airshipit.org/pipermail/airship-discuss/attachments/20190805/c4a975ee/attachment-0001.html>

More information about the Airship-discuss mailing list