[Airship-discuss] ?==?utf-8?q? ?==?utf-8?q? ?= Invalid credentials for Openstack dashboar

Soujanya R M soujanya at atsgen.com
Mon Aug 5 11:14:22 UTC 2019

Hi All,
I have submitted a patch [0] addressing the password issue for Openstack dashboard.
As we discussed, the password that is displayed after the deployment is not valid for accessing the dashboard. I have made changes that will make sure it picks the right password and displays correctly.
Please try it out and review this change.

Soujanya R M
On Wednesday, July 31, 2019 00:39 EDT, "Soujanya R M" <soujanya at atsgen.com> wrote:
  Hi  Kaspars,

Thanks for your response. I tried the default password as well but it still not working.

Soujanya R M
On Tuesday, July 30, 2019 10:30 EDT, "SKELS, KASPARS" <ks3019 at att.com> wrote:
  Soujanya, Have a look at secrets (keystone_admin) password.I think the default creds are password123, have a try! Kindly, Kaspars  ______________________________________________________________________________
From: Soujanya R M [soujanya at atsgen.com]
Sent: Tuesday, July 30, 2019 3:35 AM
To: airship-discuss at lists.airshipit.org
Cc: Prabhjot Singh Sethi
Subject: [Airship-discuss] Invalid credentials for Openstack dashboard
  Hi All,

I have deployed aiab using [0]. Deployment is successfully completed. I am unable to login to OpenStack dashboard due to Invalid credentials.
Currently, I am using the same credentials that are displayed after the deployment.
  Domain: default
  Username: admin
  Password: password

Can someone please help me with this?

Thanks & Regards,
Soujanya R M



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.airshipit.org/pipermail/airship-discuss/attachments/20190805/06d7424d/attachment.html>

More information about the Airship-discuss mailing list